Técnico

ProgressBar parou de funcionar? Faltou coizinha…

Derrepente, progressBar que sempre funcionou parou de funcionar. Bem pra dar estresse quando prazo é bem curto.  Para passar direto de assunto… Acontece quando invez de player 9.x passou de usar 10.x.

Antigamente se você não colocou nada, ou colocou mode=”manual” no progressBar, funcionou. Agora com player 10, tem que colocar mode=”{ProgressBarMode.MANUAL}” se omite, barra nunca vai correr, se você tá setando pelo setProgress(loaded, total) de fora.

Autor(a)

Emil Beli

Comentários (5)

  1. jose
    18 de maio de 2009

    q porra mais confusa é essa?

  2. Mario Junior
    18 de maio de 2009

    Acho q escreveu apressado(a) e, no com o excesso de vírgulas, ficou difícil de entender.
    Mas oq ele(a) quis dizer é que há diferenças no “mode” do progressbar em relação ao FP9 (Flex SDK até 3.1) e o FP10 (a partir do SDK 3.2)…

    Bem.. pelo menos foi isso q entendi. :S

  3. Beck Novaes
    18 de maio de 2009

    Quem acompanha o Blog da DClick talvez lembre que o Emil é Sérvio. Espero que as pessoas entendam isto antes de fazer algum julgamento de alguém que só quis dar uma dica de um problema de Flex.

  4. Emil
    19 de maio de 2009

    Bem, acho que proxima vez vou escrever em inglês ou sérvio. Quem não entende, tem escolinha baratinho.

  5. Rodrigo Valentim
    2 de maio de 2013

    Concordo contigo, Emil.
    Povo é Folgado mesmo!

    Obrigado pelo post, me ajudou em uma barra que parou de funcionar! 🙂

    Abraço!

Deixe um comentário

O seu endereço de e-mail não será publicado.